Pixelmator Tutorial: Blueprint + Sketches

Wooster

Posts: 260

10 years ago

My goodness, with all the tutorials coming out, can it be real that this is the first 'non-video' Pixelmator tutorial?

Anyways. enjoy. This is my first tutorial Period.

This tutorial assumes you have 'Hexpicker' or similar Hex Color Picker installed

1. First Collect All these images.

Image
Image
Image

2. Open the Courtroom Pic, Change blending mode to Linear Dodge

3. Filter > Stylize > Edges > (Intensity: 100)

Image

4. Image > Desaturate

Image

5. Image > Levels > (Grey: Approximately 50)

Image

6. (Invert) Skip If doing the court image.

7. New Layer Below courtroom, Fill #094093

Image

8. New Layer Above Courtroom, Make Sure you have Black and White as your Colors, then Filter > Generator > Checkerboard > (Sharpness: 100) (Width: Approx 28)

Image

9. Filter > Stylize > Edges > (Intensity: 100)

Image

10. Image > Canvas Size > (Subtract 1 Pixel from both Width and Height)

Image

11. Change Blending Mode to Color Dodge, and Opacity to approx 25%

Image


Now save this as a PNG in addition to your PMX and put aside.

Open the other two images and preform steps 3-6 on both.

Now, lets continue with the one with just the guy pointing.

12. We want this image to look like a full sheet of paper. So Grab the Crop Tool and expand from the top left corner to somewhere off in oblivion.

Image

13. New Layer

Set the Gradient Tool to a Simple Linear Black - White Gradient, and set the 'tool' to difference mode. Drag Randomly and frequently

Image

Pixelmator doesn't have an 'Emboss' So we're gonna' fake it.

14. Filter > Stylize > Shaded Material (Scale: 1)

Image

15. Image > Levels > (Black: 11) (Gray: 140) (White: 197)

Image

16. Image > Brightness & Contrast > (Brightness: + 20) (Contrast: -34)

Image

17. Move The Character to the top layer and change blending mode to Darken, Opacity 85%

Save as both a PNG and PMX.

Image

Now, Lets put everything Together.

18. Create a new Document with a HUGE canvas (like, slightly larger then Letter), import the three documents and scale to something reasonable.

Image

19. Select the BluePrint Layer.
Edit > Load Selection
Edit > Refine Selection > (Expand: +10)
New Layer Behind Blueprint > Fill with White
Merge the two layers.

Image

20. Edit > Transform > Rotate > (15)

Image

21. Now we're getting into the FUN stuff. Pixelmator Exclusive stuff.

Filter > Transition > Page Curl

First, we're going to Kiddy Corner the top left corner of the blue print.

To Kiddy Corner (Radius: 0)(Angle: 60)(Time: Dependent upon placement)

Image

22. Now to 'Curl' the opposite ends. Again, the settings are at your discretion. However, ensure that the curls do not overlap, the effect will lose it's 3D effect.

Also, for effect, on the north side the filter will add some glare. Might want to take advantage of that.

Image

23. Edit > Load Selection
Edit > Refine Selection > (Feather: 14)
Edit > Fill > (Black)

Image

24. Use the Eraser with a large diameter and minimal hardness to remove the 'drop shadow' and emphasize where the page curling would create a 'real' shadow.

Image

Now we change our focus to the crinkled paper.

25. Edit > Transform > Scale > (Width: 85%) (Height: 85%).
Edit > Transform > Rotate

Image

Kinda boring. Lets tape it in place.

26. New layer. Use the Marquee tool to create a tape sized box. Fill with white.

Image

27. Use the Lasso tool and in a zig zag pattern cut off edges of the box. No need for perfection. Cut tape isn't perfect.

Image

28. Duplicate, Change opacity to 80% on both and place as you see fit.

Image

29. Place the other image as you see fit.

Image

30. Now technically we're done, but it does look like it needs a little 'something'

If you've read the Apple Interface Guidelines for Application Icons, you'll see that they suggest putting tools on the composition. This is why Pixelmator has a Paintbrush, and applications like Preview and iPhoto have their embellishments. I'm not building an application, but it is some nice creativity advice. Here's a pencil and eraser I found on Google.

Image

Whoo, and we're done.


This was all done in pixelmator, aside from converting the tutorial for web. I don't know how to use Automator, so I had photoshop 'Trim' and Scale the tutorial to something web friendly.

Full PMX file for your dissection (Warning, I'm on Dial-up so it'll be a while before it's uploaded totally)
Image
Bump, Bump, Bump, Bump
Sebastiaan

Posts: 3561

10 years ago

Very, very, very cool!

Good to see there is still focus on what can be done with Pixelmator in stead of what can't be done.

Thank you for sharing.
kepernyo

Posts: 3

10 years ago

thanks for the very interesting tutorial

but i got stuck on trying to make the "odokori" image look like a blank sheet of paper with the guy still on it.

i grabbed the crop tool and dragged it as suggested beyond the actual size of the original picture, that means i get the original image on the default pixelmator background.

the question is: how to make the enlarged background white so that the result looks like the one displayed on your tutorial (the guy on a larger sheet of white paper? :(

thanks
DeepThought

Posts: 1

10 years ago

Very good tutorial Wooster.

I'll give it a spin at the weekend. Should we have a Tutorials forum?
jangel

Posts: 30

10 years ago

Hear! Hear!
Jan
:D
RubyRedRick

Posts: 2

9 years ago

The tutorial says to import the files, but I can't figure out how to do that.
Wooster

Posts: 260

9 years ago

RubyRedRick wrote:The tutorial says to import the files, but I can't figure out how to do that.


After you worked with each of the individual documents, save them as PNGs.

Then create a new Pixelmator document, and open the 3 other PNGs. You should have 4 windows open at this time.

Now, copy and paste the three PNGs, and you're done!
Image
Bump, Bump, Bump, Bump
Silla

Posts: 39

9 years ago

Great tutorial Wooster! I had fun following it :)

I was also pleasantly surprised that transform > rotate works freehand now - I actually tried it a few days ago before the latest upgrade, and it wouldn't work O.o
Bits and Pixels | Tutorials, graphics, scripts, reviews, interviews

List of Pixelmator tutorials
funkelectric

Posts: 6

9 years ago

I can't see any picture on this tutorial ... :wink:
ahoge

Posts: 12

7 years ago

Wow, how do you guys figure out stuff like that blueprint and crumbled paper :O
Nice tutorial, although I had some ghostly artifacts around folder corners :|
demi

Posts: 2

3 years ago

Great tutorial, but where is the Stylize>Shaded Material? I can't find it ._.
Ausra

Posts: 1429

3 years ago

Hey Demi,

The filter is now called "Coating' and is located in the Effects Browser (View > Show Effects).
Support Manager @Pixelmator Team
livingbeautiful

Posts: 1

1 year ago

This tutorial was working great in Pixelmator 3.4 Twist until the "Shaded Material" effect. "Coating" does not produce a paper type texture or colour.

Please sign in to post.