Text Portrait

Mvdarbs

Posts: 4

2 years ago

Hi Folks,

So I have been looking at creating a text portrait but I just can't seem to get it right. I cam e across this tutorial (also featured on the Pixelmator website)http://abduzeedo.com/creating-typographic-portrait-pixelmator . Problem is I just can't seem to get it right still, although the tutorial is great it doesn't go into enough depth for a newbie like me. I can't even get step 2 right as every time I create a new layer with the image on all I see is the black background.

Any ideas or help would be most greatly welcome

Thanks
Mark
Edita

Posts: 223

1 year ago

Hi Mark,

I'll try to explain how to do this a little bit more in detail:

1. Choose File > New, and create an image of any size you want. Choose the Paint Bucket Tool and fill the image with black.

2. Then, choose File > Open, and open the photo you'll be using.Bring up the Effects Browser (View > Show Effects).

●Under the Color Adjustments group, find Desaturate and double-click the thumbnail to apply this effect.
● Double-click Gaussian (under the Blur group), set the Radius slider to 2,5 px (or just use what looks best for you), and click OK.
●Under the Color Adjustments group, double-click Invert.

Then, choose File > Export, select JPEG and click Next. Type the title for your image, and save it to your Desktop.

3. Now, go back to your newly-created black image. Choose the Type Tool.Click and drag in an image to define a bounding box for the text. To change the color of your text, click the color well in the Tool Options bar, and choose white. Then,double-click within the text box and begin typing.

When the whole image is filled with text, choose Layer > Duplicate Layer. With the Move Tool, position this layer just a little bit under the first text layer. In the Tool Options bar, click the color well and choose black. Then, choose Layer > Convert into Pixels, so you could add Gaussian blur effect on the text.
Bring up the Effects Browser, double-click Gaussian, set the Radius slider to 2 pixels and click OK.

4. Add more text in various sizes. Always make one text layer white, then duplicate the layer, change the text color to black, move it down a little bit, convert it to pixels and apply Gaussian blur.

After you’re finished adding text, choose Layer > New Layer. Then, select the Choose Picture radio button, click OK and open an image you’ll be using (without the effects you added in step 2).Click the Blending pop-up menu in the Layers palette (View > Show Layers), and choose Linear Burn.

5. Hold down the Shift key and select all layers with text. Then, choose Layer > Merge Layers. In the Effects Browser, double-click Displacement. Drag the photo you’ve exported in the step 2 to the filter box, set the radius to 30 - 40 pixels and click OK. Then, apply Gaussian blur again, set the Radius slider to 1 pixel.

6. Duplicate the layer with the photo, and set it’s Blending mode to Multiply.

7. Finally, choose Layer > Merge All Layers. Double-click Gaussian in the Effects Browser, set the Radius to 1,5 pixels and click OK.


Hope this helps! Oh, and let me know how it goes, I'd be super interested to see your final image :)

Please sign in to post.