i cant go to regular text, with filling, why is that?

idanliberman

Posts: 1

9 months ago

Image
Sebastiaan

Posts: 3503

9 months ago

it's hard to tell from this image alone. Have you taken a look at the styles window? Is the fill activated?
Pegasus

Posts: 126

9 months ago

Click on the gear in the upper left of the window and see if you have outline selected. If so click on it to un-select it.


Image
wtubs

Posts: 2

9 months ago

Same here, It's been fine until today around 2pm.
Image This is with fill and outline color activated
Pegasus

Posts: 126

9 months ago

The only way I could duplicate what you have with the "FIX", is to have outline selected and then adjusting the fill color to the light pink/purple color. To get non outlined text go the the gear and see if you have outline elected. If so, select it and it will uncheck it and make your type as you'd expect.
wtubs

Posts: 2

9 months ago

Thanks! Going to the gear fixed the outline problem. :D I honestly don't know how it got activated and I didn't know the gear was over there. Oh now I see you already explained it with a photo and everything.

Please sign in to post.