What I see ain't what I get (WISAWIG)

jepayne

Posts: 2

1 year ago

Well, I'm pretty new at this program, so maybe there's a simple explanation ... BUT ... I'm getting a bizarre printing error I haven't seen in my 30 years of using Macs: I'm working on an electronic (video) signal-flow diagram in Pixelmator 3.4.2, OS X 10.11.3, composed of rectangular shapes, simple text, and lines (arrows, really). When I did a test print, a lot of content was missing. I got most of the text, some of the lines, and only one of the dozen or so rectangles, and only three of its four sides at that. The items that are missing seem to be mainly the most recent additions. I tried increasing the width of the lines, up to 5 pixels, thinking maybe they were too thin, but that didn't help. The print preview image looks the same, or nearly the same, as the printed output.
I experimented with selecting some items and choosing "Bring to front" before using print preview; this affected which items were visible, but I couldn't find a setting that made everything in the diagram visible. Large parts were still missing, no matter how I set it.
ImageImage
Motiejus

Posts: 885

1 year ago

Hi jepayne,

I have a suspicion this might be related to a really large layer count in the file. Have you tried merging all of the layers together before printing? You'll be able to undo this change after the print. To merge all the layers, Control-click any layer in the layers palette and choose Merge All Layers from the contextual menu.
Pixelmator Team

Please sign in to post.