Can't see transform handles.

bmoondesign

Posts: 1

2 years ago

Hi there,

I can't see transform handles when I'm using the free transform tool.

I don't know if this is a bug or if I can change the settings on Pixelmator.

Thanks,
Brian
Motiejus

Posts: 885

2 years ago

Hi bmoondesign,

By default transformation handles should be always visible. There's no way to hide them. It's weird that they doesn't appear for you. Could you let me know what Pixelmator (Pixelmator > About Pixelmator) and OS X (Apple menu > About This Mac) versions are you using?
Pixelmator Team
howardb

Posts: 1

2 years ago

Hi,

I have the same problem but not all of the time. When using the Move Tool (v) the transform handles appear on the first image I am editing but not on the second image. I have put the images side-by-side and can detect absolutely no difference to the settings, whether I click on the first image or the second image, but I see the transform handles on the first image and not on the second.
I downloaded Pixelmator yesterday on trial on my iMac: OS X 10.10.1; Pixelmator version 3.3.1.

Howard

Update: OK. So I closed Pixelmator down and reopened the program then I opened both files. The transform handles appear OK now in both windows.
Motiejus

Posts: 885

2 years ago

Sounds unusual. We.ll look into this further to see if we can find any reasons what might be causing this.
Pixelmator Team
skylar.salerno93

Posts: 1

2 years ago

I've been having the same problem for about a month now. Transform handles on duplicated layers are completely invisible. Quite frustrating.
isak

Posts: 1

1 year ago

Having the same problem... Any solution underway?
Motiejus

Posts: 885

1 year ago

@isak, drop us a line at support@pixelmator.com with your Mac's full specifications (Apple menu > About This Mac) and Pixelmator version (Pixelmator > About Pixelmator). We'll take it from there.

Thanks!
Pixelmator Team

Please sign in to post.