Merge several different Pixelmator projects into one series?

rainforestry

Posts: 1

6 months ago

Is it possible to merge several different Pixelmator projects into one series? I am creating a portfolio right now and having to open each page is very tedious. I currently have the all open but it's making my Mac lag like crazy. I was wondering if it were possible to put them all together and be able to scroll through them to see the full series.

Thank you!

Here is what it looks like when I have them all open:
Image
Motiejus

Posts: 885

6 months ago

Hi rainforestry,

You mean something similar like in Preview app where you can open multiple images and see them in the sidebar? If so, such a feature isn't currently available in Pixelmator. If you're using the latest Pixelmator version (3.6 Cordillera), though, you could try using tabs.

To show or hide the Tab Bar:

1. Choose View > Show Tab Bar
2. Use the Command-Shift-T keyboard shortcut

To separate a tab from a window:

1. Choose Window > Move to New Window
2. Drag the tab out of the Tab Bar

To merge all your windows into one window with tabs:

Choose Window > Merge All Windows

To set up Tabs Preferences:

Go to System Preferences > Dock and choose one of the options for the "Prefer tabs when opening documents" setting - either Always, In Full Screen, or Manually.

Please sign in to post.